Opera Mini mod

Форум сайта модификаций
Текущее время: 21 ноя 2019 07:53

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 183 ]  На страницу Пред.  1 ... 8, 9, 10, 11, 12, 13  След.
Автор Сообщение
 Заголовок сообщения: Re: ///
СообщениеДобавлено: 01 апр 2009 16:51 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 20 фев 2007 18:31
Сообщения: 144
Откуда: Scheisseland
alex65 писал(а):
Не заходит только с ОМПД, создай аакаунт и поэкспериментируй


может всё-таки свой пришлёшь, а?

_________________
Nokia1280/Opera Mini addon for Google Chrome


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: ///
СообщениеДобавлено: 01 апр 2009 18:08 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Советую всё такисделать акаунт. У них много чё интересного. В частности отсылка писем сразу нескольким адресатам, и спам фильтры нормально работают


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 08 апр 2009 19:00 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Работа над проектом временно приостановлена.
Последняя версия 0.3.2 2009/03/27

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 10 апр 2009 09:53 
Не в сети
Пользователь

Зарегистрирован: 18 июл 2008 09:55
Сообщения: 17
I can't use ompd in the vista.It could not be started!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 10 апр 2009 13:49 
Не в сети
Администрация
Аватара пользователя

Зарегистрирован: 13 дек 2006 16:47
Сообщения: 5640
Откуда: Санкт-Петербург
are you sure?
theres no gui interface in programm.. you must just input in proxy settings of your browser localhost ("127.0.0.1" or simply "localhost") adress and not used port (you must set it in ompd.conf file in section "listen port")..

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 07 май 2009 20:59 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Приветствую всех.
Проблема в ОМПД version 0.3.2 2009/03/27 в Ubuntu 9.04. ОМПД просто не запускается :cry:
Вот код терминала:
Код:
alex@alex-desktop:~$ sudo su
root@alex-desktop:/home/alex# python /home/alex/OMPD/ompd.pyc
RuntimeError: Bad magic number in .pyc file
root@alex-desktop:/home/alex# sudo apt-get install python
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Уже установлена самая новая версия python.
root@alex-desktop:/home/alex#


Вариант с -d пробовал.
К разработчику обращался, его ответ:
если раньше работало, то и сейчас должно работать.
У кого ещё есть подобная проблема. Ну и традиционный вопрос: что делать, и ...кто виноват?

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04


Последний раз редактировалось alex65 07 май 2009 21:13, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 07 май 2009 21:01 
Не в сети
Администрация
Аватара пользователя

Зарегистрирован: 13 дек 2006 16:47
Сообщения: 5640
Откуда: Санкт-Петербург
alex65 писал(а):
Модеры удалите тему здесь - в Списке форумов Opera Mini mod - Альтернативные - OMPD&Ubuntu 9.04. Мне не дают её удалить

в архив убрал

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 08 май 2009 09:57 
Не в сети
Администрация
Аватара пользователя

Зарегистрирован: 13 дек 2006 16:47
Сообщения: 5640
Откуда: Санкт-Петербург
я бы сделал так:
Код:
sudo -s
cd /нужная папка/
python ompd.pyc

_________________
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 08 май 2009 23:11 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Nick писал(а):
я бы сделал так:
Код:
sudo -s
cd /нужная папка/
python ompd.pyc


alex@alex-desktop:~$ sudo -s
root@alex-desktop:~# cd /home/alex/ompd
root@alex-desktop:~/ompd# python ompd.pyc
RuntimeError: Bad magic number in .pyc file
root@alex-desktop:~/ompd#

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 10 май 2009 18:27 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Привет.
Ну что, кто гоняет ещё ОМПД под новой Убунтой? Автор, разработчик, как я понял щас диплом пишет, некогда ему. Может сами разберёмся? Ведь кому то исходники высылались

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 13 май 2009 16:54 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Ну вот, ситуация благополучно разрешилась. Благодаря отзывчивости и доброй воле автора, который любезно предоставил мне исходники, ОМПД благополучно запустилась под Убунту 9.04. Если разработчик разрешит, то выложу бинарники здесь под новую Убунту

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 14 май 2009 05:53 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Привет всем. Как и обещал, после получения разрешения, выкладываю бинарники ОМПД под новую Убунту. Инструкция от разработчика внутри архива. Не забываем в конфиге прописывать пути к файлам и папкам.
p.s.: в Убунту 9.04 введена поддержка файловой системы ext4, поэтому данная версия ОМПД будет работать с любым линукс дистрибутивом, где есть поддержка ext4


Вложения:
Комментарий к файлу: ОМПД для Убунту 9.04
ompd.rar [68.07 КБ]
Скачиваний: 597
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 14 май 2009 15:13 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 20 фев 2007 18:31
Сообщения: 144
Откуда: Scheisseland
имхо RuntimeError: Bad magic number in .pyc file никак не может быть связана с типом фс. Скорее всего, стоит другая версия Питона, не совместимая на уровне файлов байткода с Python 2.5

P.S. есть ведь такая гадская дефолтная опция у отдельных консольных архиваторных утилит - игнорить структуру каталогов... вопрос - [censored]?

_________________
Nokia1280/Opera Mini addon for Google Chrome


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 14 май 2009 15:50 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Спорить не буду, тем более с профи. Поступают сообщения мне, что запускается на других машинах, а это главное


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 15 май 2009 08:13 
Не в сети
Пользователь
Аватара пользователя

Зарегистрирован: 16 дек 2006 02:34
Сообщения: 473
Откуда: Издалека
Привет.
Подправил модуль fakeserv, выдавал bad magic number


Вложения:
Комментарий к файлу: Просто замените нерабочий модуль
fakeserv.rar [2.22 КБ]
Скачиваний: 527

_________________
Lenovo P780 Jelly Bean, Ucweb 9.7, Opera mini 7.5; на PC: Opera mini mods & Opera mini 7.5 via microemu 2.04
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 183 ]  На страницу Пред.  1 ... 8, 9, 10, 11, 12, 13  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB