Opera Mini mod
http://opera-mini.ru/forum3/

Не могу установить ни одну официальную версию опера мини.
http://opera-mini.ru/forum3/viewtopic.php?f=1&t=2669
Страница 1 из 2

Автор:  vivlad [ 28 ноя 2014 00:51 ]
Заголовок сообщения:  Не могу установить ни одну официальную версию опера мини.

Не могу скачать ни одну подписанную версию оперы, так как, видимо, закончилось действие сертификата. А неподписанные версии вообще не хотят устанавливаться, пишет -неправильное подключение к интернету, обратитесь к оператору. На самом деле, подключение правильное, так как моды и агент работают нормально! Может быть, кто-нибудь подскажет, в чем дело?

Автор:  alohaa [ 29 ноя 2014 00:34 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Скачай подписанную одним thawte сертификатом
-

Автор:  vivlad [ 29 ноя 2014 06:23 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

alohaa писал(а):
Скачай подписанную одним thawte сертификатом
-

Спасибо, но дело в том, что телефон, с некоторых пор, не хочет загружать Сертифицированные версии, пишет - ошибка сертификата.

Автор:  vivlad [ 29 ноя 2014 06:52 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Сейчас скачал 4.5 и 8, подписанные verisign, но и они не устанавливаются. Значит, скорее всего, дело не в сертификате? Совсем недавно устанавливал Неподписанный агент, работает нормально.

Автор:  alohaa [ 29 ноя 2014 12:18 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Ты всё-таки попробуй не verisign, а thawte. У него в телефоне обычно срок годности больше и есть шанс
-

Автор:  vivlad [ 29 ноя 2014 13:56 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

alohaa писал(а):
Ты всё-таки попробуй не verisign, а thawte. У него в телефоне обычно срок годности больше и есть шанс
-

При попытке установить thawte, система выдает ошибку сертификата, почему-то. А опера не устанавливается, как мне кажется, по причине нежелания оператора с ней работать. Но это только Конспирологическое предположение.:-)

Автор:  Ученик [ 30 ноя 2014 09:42 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

vivlad писал(а):
Не могу скачать ни одну подписанную версию оперы, так как, видимо, закончилось действие сертификата.


А если сперва скачать на флешку а перед установкой изменить дату на телефоне.

Автор:  vivlad [ 30 ноя 2014 10:25 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Ученик писал(а):
vivlad писал(а):
Не могу скачать ни одну подписанную версию оперы, так как, видимо, закончилось действие сертификата.


А если сперва скачать на флешку а перед установкой изменить дату на телефоне.

В смысле, скачать На карту памяти телефона, а перед установкой изменить дату На Телефоне? А На какую дату изменить? Я выше написал - опера вообще никак не устанавливается, ни с оф. сайта, ни с карты памяти. При этом, с Модами все нормально.

Автор:  Electra [ 02 дек 2014 18:51 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Проверь правильность даты и времени на телефоне. обычно это так бывает... или возможно телефон стал искажать дату, при передаче на сервер. тогда это плохо.

Автор:  vivlad [ 02 дек 2014 19:23 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Electra писал(а):
Проверь правильность даты и времени на телефоне. обычно это так бывает... или возможно телефон стал искажать дату, при передаче на сервер. тогда это плохо.

А как проверить, стал ли он искажать данные?

Автор:  Electra [ 02 дек 2014 19:33 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Зайди в любую программу которая может отображать _время и дату, полученных с телефона. Секундамер например.

Автор:  vivlad [ 02 дек 2014 21:16 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Electra писал(а):
Зайди в любую программу которая может отображать _время и дату, полученных с телефона. Секундамер например.

Хрен его знает, не нашел. А опера и агент синхронизируют время с Телефонным или показывают только установленное в Настройках?

Автор:  Electra [ 02 дек 2014 22:10 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Дата и время, считывается с телефона программой. какая дата установлена в телефоне, такая и в программе! обновления даты с интернета системой не предусмотрено. только от оператора связи, или вручную. В данном случае, платформа Java или Android передаёт программе дату с телефона. возможно некорректно, или сама дата неправильна. У тебя какой часовой пояс по GMT? попробуй сменить оператора связи, возможно он тебе выдаёт IP адрес, несоответствующий твоему местоположению на карте, или IP адрес твоего оператора в чёрном списке сервера ОМ.

Автор:  vivlad [ 02 дек 2014 22:48 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

Electra писал(а):
Дата и время, считывается с телефона программой. какая дата установлена в телефоне, такая и в программе! обновления даты с интернета системой не предусмотрено. только от оператора связи, или вручную. В данном случае, платформа Java или Android передаёт программе дату с телефона. возможно некорректно, или сама дата неправильна. У тебя какой часовой пояс по GMT? попробуй сменить оператора связи, возможно он тебе выдаёт IP адрес, несоответствующий твоему местоположению на карте, или IP адрес твоего оператора в чёрном списке сервера ОМ.
Вспомнил, если бы в Телефоне была установлена неправильная дата и время, то мод просто не открылся бы. Подозреваю, что не оператор в черном списке оперы, а наоборот - братья Казахи что-то Намутили, но они в этом ни Вжисть не признаются!:-) А оператора у меня два - телефон Двухсимочный. Ладно, спасибо за участие.

Автор:  Electra [ 02 дек 2014 23:15 ]
Заголовок сообщения:  Re: Не могу установить ни одну официальную версию опера мини

если так, то пробуй прокси.

Страница 1 из 2 Часовой пояс: UTC + 3 часа
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/